Forumindex Bilens kategorier Bromsar Ingen broms efter renovering

Ingen broms efter renovering

skivor, trummor, servo, cylindrar...

Inlägg 14 apr 2017, 18:32

Inlägg: 3
Hej, jag har bytt alla tätningar i huvudbromscylindern och monterat en ny bromsservo på min P1800 E -71. Jag har luftat systemet genom att öppna en nippel åt gången och låtit bromsvätskan rinna fram. Tryckstången i bromsservon slutar i höjd med bromsservons yttervägg. Mitt problem är att jag inte får något tryck i bromspedalen efter luftningen. När jag trampar på bromsen går pedalen i botten. Helt klart har jag missat något, men vad? Tack på förhand. Svante


Inlägg: 148
Sannolikt har du gjort något misstag vid ihopsättningen av huvudcylindern. Vid mer omfattande bromsrenovering är inte ovanligt att blanda ihop bromsoken och montera dom på fel sida. Detta innebär att oken hamnar upp och ner med luftningsnipplarna på lägsta punkten och det går då inte att få ut luften. Om bromsvätskan får rinna genom systemet vid luftning kan det tänkas att det blir luftfickor kvar på något ställe. Jag skulle rekommendera att lufta med bromspedalen och motorn igång (aktiverad servo).
Detta inlägg får ej helt eller delvis med eller utan källhänvisning citeras på Facebook utan skriftligt tillstånd.
Eftersom du har dåliga ögon och inte kan läsa gör jag det tydligare. mike1800 ge fan i mina inlägg.


Inlägg: 3
Hej, Du har säkert rätt när det gäller felmonterad huvudbromscylinder. Men jag fattar inte vad jag gör för fel, jag har en sprängskiss att följa när jag monterar tätningar och brickor. Inbillar mig att jag sätter det rätt. När jag trampar på bromsen går pedalen i botten, när jag släpper pedalen skjuter det upp en stråle med bromsvätska tillbaka in i behållaren. Finns det olika tjocka brickor? Bromsoken sitter rätt...


Inlägg: 148
Prova bara huvudcylindern genom att koppla bort en eller båda bromsrören och prova om det blir något tryck i utgående anslutning då man trycker på bromspedalen. Det kan även vara så pass mycket luft i systemet att inte huvudcylindern räcker till för att fylla systemet med bara ett pump på bromspedalen och en ordentlig luftning av systemet hjälper. Ibland behöver huvudcylindern luftas separat innan den ansluts till bromssystemet.
Detta inlägg får ej helt eller delvis med eller utan källhänvisning citeras på Facebook utan skriftligt tillstånd.
Eftersom du har dåliga ögon och inte kan läsa gör jag det tydligare. mike1800 ge fan i mina inlägg.


Inlägg: 3
Hej Lars Bd, tack för kloka kommentarer. Tänkte försöka berätta hur det gick. Jag utgick från en renoverad huvudcylinder och en ny bromsservo till min -71a.

När jag monterade huvudcylindern uppmärksammade jag inte att tryckstången från bromsservon pressade in kolven i huvudcylindern ca 1 mm i viloläge. När jag sedan försökte lufta systemet gick bromspedalen i botten men ingen vätska kom ut till oken.

I verkstadshandboken såg jag att det på tidigare bromsservon går att justera tryckstången i bromsservon genom att lossa en mutter och gänga stången ut eller in. På min servo fanns ingen låsskruv och jag hittade inget i verkstadshandboken om justering.

Då insåg jag att toppen på tryckstången är pressad på och att det bakom den ligger en bricka. Jag lossade spetsen och tog bort brickan, sen fungerade bromsen och jag kunde lufta som vanligt.

Har jag missat något som är värt att veta är jag tacksam för era kommentarer.


Inlägg: 148
Då är det bara att gratulera till en lyckad bromsreparation. Om mina kommentarerna var kloka eller inte går att diskutera men jag försökte i alla fall.
Detta inlägg får ej helt eller delvis med eller utan källhänvisning citeras på Facebook utan skriftligt tillstånd.
Eftersom du har dåliga ögon och inte kan läsa gör jag det tydligare. mike1800 ge fan i mina inlägg.


Återgå till Bromsar